ESReality - Where Gaming Meets Reality
Not Logged In | Login | Register
16:40 CDT - 1287 users online
All Posts
Brutal Wolfenstein 3D (5 comments)
Posted by puritan @ 17:30 CDT, 11 May 2019 - iMsg


Download links are in vid's description.
763 Hits
Google's DeepMind AI plays Sc2 (20 comments)
Posted by puritan @ 07:07 CST, 13 February 2019 - iMsg


Havent seen a Sc2 match in ~5 years, but even then I can tell this is pretty impressive.

Wonder how would this AI play Q3 if it was set to avarage aim.
4091 Hits
Yours truly is back #3 (4 comments)
Posted by puritan @ 13:03 CDT, 27 September 2018 - iMsg
Rate me guys.

2175 Hits
White man (18 comments)
Posted by puritan @ 06:30 CDT, 10 September 2018 - iMsg
So tolerant !

4344 Hits
Six Feet Under (5 comments)
Posted by puritan @ 11:38 CDT, 31 July 2016 - iMsg
So Im rewatching the awesome Six Feet Under tv show when this scene comes up:



You guys know of any other product placement for q3a?
Edited by puritan at 11:39 CDT, 31 July 2016 - 1368 Hits
Mouseaccel issue - running out of ideas (28 comments)
Posted by puritan @ 15:39 CST, 1 February 2013 - iMsg
Im having a really weird accel issue and I really dont know what to do anymore.

A while back I made myself a whole new config. I did it line by line to make sure there are no crap cvars enabled. I copied the config, renaming it to qzconfig and repconfig respectivelly. Made it read only to make sure QL wont overwrite anything, made autoexec and ... everything was perfect. Until a few days ago.

Whenever I join a server recently, the accel is acting rather...randomly. Either its very low or very high. I tried execing the config file manually, which helped, but I had to do that every time I joined a server. Its really, really annoying and today, I got it to work only by reexecing repconfig and it took several tries.

I really, really have no clue what might be causing this, Ive made sure that all the config files contain the same values, I made sure acceloffset is set to zero, I made sure its not some kind of placebo effect, but no, its real.
This issue seems to be only ql related, cpma is fine.

Do you guys have any ideas?
4362 Hits
Next Page >>
Conceived and created by Sujoy Roy (Legal Notices)
RSS Feed Information, Link Buttons and Banners, Report a Bug